Moving on to 1.0

Discussion in 'Announcements' started by Squamouss, Jul 8, 2016.

  1. Squamouss

    Squamouss Administrator Administrator

    125
    48
    28
    EDIT: If you're getting a message about 'assets mismatch', go to the main menu and select "Allow Assets Mismatch."

    Hello people of Orion's Edge! We're happy to announce that everything seems to be working correctly and we are running the server on the most recent version of Starbound! Have fun!
     
    Last edited: Aug 2, 2016
  2. Narks

    Narks Void the blood, I don't bleed Technician

    447
    273
    63
    Hello everyone,

    The server has been updated to the latest Starbound Unstable branch. We have working planet chat and everything, so feel free to roleplay, play the game, whatever!

    Old world files will be available to download some time in the next 48 hours (need some time to get it working and to upload them all).